SWGEmu Old Forums Archive

SWGEmu Old Forums Archive (http://archive.swgemu.com/forums//index.php)
-   Community News (http://archive.swgemu.com/forums//forumdisplay.php?f=108)
-   -   Forum Account Rollback 09/15/10 (http://archive.swgemu.com/forums//showthread.php?t=72611)

felicity 09-15-2010 07:08 PM

now it's working, thank you for saving me from emoHusband(tm) :)

09-15-2010 07:20 PM

I had to reset my pw to get back on forums, but when i enter my name/pw to log onto nova im getting "banned for 0 days 0 hours 0 minutes"

usranger 09-15-2010 10:43 PM

Ya im having the same problem with my little brothers account

yuri1572 09-16-2010 08:48 AM

This happened again this morning. Had to re-register.

Kyrios 09-16-2010 02:44 PM

Quote:

Originally Posted by Max (Post 733792)
Around 7am EST on Wednesday 15th September, a database error occured which culminated in the loss of all forum accounts.


...roll back all user accounts to their state on June 4th 2010.

I wonder about regulary database backups.
To backups just every quarter seems...."unnatural"... :emperor:

forgottensun 09-16-2010 04:52 PM

Since forum & in-game bans are linked, does this mean that all the people who were banned in the past 3 months are now unbanned?

Dracaris 09-16-2010 04:56 PM

Quote:

Originally Posted by forgottensun (Post 734661)
Since forum & in-game bans are linked, does this mean that all the people who were banned in the past 3 months are now unbanned?

Yes.

dedaskalion 09-16-2010 05:06 PM

Quote:

Originally Posted by Dracaris (Post 734663)
Yes.

I'm still getting a banned message when I try to login to the login server.

Kayliaah 09-16-2010 05:08 PM

Quote:

Originally Posted by Kyrios (Post 734586)
I wonder about regulary database backups.
To backups just every quarter seems...."unnatural"... :emperor:

QFE.



Oh wait.

psimi 09-17-2010 12:23 PM

In NOVA all accs are working
ty for notice

studrandbo 09-17-2010 08:38 PM

i had to re register twice, but everything is ok. all of my characters are there on nova.

rasec 09-17-2010 08:52 PM

Hi,

My character (loboso) was wiped. I'm not sure if my re-registering is going to appear as multiple accounts.

Just in case.

lenco12 09-17-2010 10:58 PM

Quote:

Originally Posted by Vlada (Post 733793)
Thanks for the heads-up. :)

Any idea when this will be fixed?

Vlada 09-18-2010 04:13 AM

Quote:

Originally Posted by lenco12 (Post 735443)
Any idea when this will be fixed?

It is "fixed", well as fixed as its going to be until they archive the whole thing and we register on new forum.

GammerTag 09-18-2010 05:27 AM

Quote:

Originally Posted by Max (Post 733792)
Good morning everyone,

Around 7am EST on Wednesday 15th September, a database error occured which culminated in the loss of all forum accounts. As a result, we have had to roll back all user accounts to their state on June 4th 2010. No other areas / functions have been disrupted - all posts, threads, PMs etc are as they were when you last saw them.

You will be unable to log in if you registered your account after June 4th 2010. Unfortunately you will need to register a new one. Please note that any posts you have made on your previous account will still exist, they will simply come up as from a guest account under your name.

If you registered BEFORE June 4th 2010 and are still having trouble logging in, it is likely that you have changed your password since then. Try using your password from June if you remember it, or use the “Forgot my password” function. If you are still unable to login using your old email / password, please contact us through the support@swgemu.com email and we will get you a new password (or do our best to help you out!)

We’re extremely sorry about any harm that has been done. It was unforeseeable, and to combat this in the future, we will be significantly stepping up our server backups to (at least) weekly cycles.

Kind regards, and sincere apologies

Is it Possible to put this on a page accessable to people that lost their account. I spent the last 3 days worried that I was baned for some unknown reason. I am sure others might have the same problem.


All times are GMT -4. The time now is 03:20 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright © 2004-2010, SWGEmu.