SWGEmu Old Forums Archive

SWGEmu Old Forums Archive (http://archive.swgemu.com/forums//index.php)
-   Community News Archives (http://archive.swgemu.com/forums//forumdisplay.php?f=148)
-   -   12/30 TC:Nova Login Server Down (http://archive.swgemu.com/forums//showthread.php?t=40450)

learningdisease 12-30-2009 06:25 AM

12/30 TC:Nova Login Server Down
 
Hi all,

As of 4am EST today, the login server is offline on TC:Nova. This will cause you to receive "Bad Password or account in use" errors when trying to login.

Please try again later or stay tuned to IRC (#swgemu on irc.swgemu.com) for details.

Thanks for your patience.

Vlada 12-30-2009 06:32 AM

Thanks for keeping us informed. ;)

Pratt 12-30-2009 06:40 AM

Yeah ditto. ^^^

smudger 12-30-2009 08:04 AM

yeah ty good to know i was wondering what was wrong

Kijek 12-30-2009 08:14 AM

Thanks
 
Thanks for the Info. Can't wait till its open again.

Deachus Cruairchall 12-30-2009 08:22 AM

Thanks for the info--I thought I screwed something up yesterday by running two instances for a while. Makes me feel better.

Kitigruqe 12-30-2009 08:53 AM

Thanks for the info!

If you leave the game running and alt-tab out after getting the error message, can you alt-tab back in later to try connecting to the login server again, or is fully exiting the game better?

Kijek 12-30-2009 08:58 AM

Should be able to
 
Kitigruqe, you should be able to do that.

'Asno' 12-30-2009 09:01 AM

Lol good, I was freaking out. My power went out while I was playing earlier, so I thought that screwed something up.

Poth 12-30-2009 10:33 AM

thanks for letting us know, i was getting a bit worried.. thought it got hacked lol

lunatec 12-30-2009 10:39 AM

Quote:

Originally Posted by learningdisease (Post 491828)
Hi all,

As of 4am EST today, the login server is offline on TC:Nova. This will cause you to receive "Bad Password or account in use" errors when trying to login.

Please try again later or stay tuned to IRC (#swgemu on irc.swgemu.com) for details.

Thanks for your patience.

Hey LD,


YOU LOST THE GAME AND BROKE MY INTERWEBZ


Meanie

monkeyshorts 12-30-2009 10:48 AM

I was OMG!! Someone hacked my account!!!!!

I hope it comes up soon.

TugNut 12-30-2009 11:06 AM

6 hours its been down just for a update :p might be a down for 8 hours again?

marauder144 12-30-2009 11:14 AM

Fear not, TugNut. In the words of the great:

Quote:

Originally Posted by wonkehcheetah!1138 (Post 482462)
There is still hope!!!


coolthud 12-30-2009 11:18 AM

Thanks for keeping us informed. I thought I'd maybe installed things wrong again heh (wouldnt be a first time.... lol).

Valkyra 12-30-2009 11:27 AM

Seems to be working now.

Kijek 12-30-2009 11:40 AM

Confirmed
 
Quote:

Originally Posted by Valkyra (Post 491935)
Seems to be working now.

Yeah it is OPEN again !CONFIRMED!

sol invictus 12-30-2009 04:25 PM

down again?

Hoodbrd 12-30-2009 04:28 PM

appears that way

masterbexi 12-30-2009 04:32 PM

Quote:

Originally Posted by TugNut (Post 491920)
6 hours its been down just for a update :p might be a down for 8 hours again?

no update, just fail-more hosting

bballdude 12-30-2009 04:48 PM

The LPE is a liar

marauder144 12-30-2009 04:52 PM

Deadlocked now.

Vlada 12-30-2009 04:58 PM

This issue has been resolved.

Move along, nothing to see here...

Phlier 12-30-2009 05:10 PM

Quote:

Originally Posted by Vlada (Post 492141)
This issue has been resolved.

Move along, nothing to see here...

It has? I'm still stuck at "Connecting to the Login Server".

marauder144 12-30-2009 05:11 PM

Yeah, me too.

Hacks?

Vlada 12-30-2009 05:43 PM

Maybe its down "again". because i know for a fact that it was up for a while.

marauder144 12-30-2009 05:46 PM

This issue has been resolved.

Move along, nothing to see here...

Vlada 12-30-2009 05:50 PM

Quote:

Originally Posted by marauder144 (Post 492173)
This issue has been resolved.

Move along, nothing to see here...

Good one. :)

marauder144 12-30-2009 05:51 PM

I try.

Echoesintime 12-30-2009 08:17 PM

Ill just post this here because I'd hope somebody of the server tech could see it:

I think the reasoning behind your log in server issue is because of idle clients. I see that even people trying to create characters are being "timed out" because of possible overload on the log in sever, making it appear "broken". This could be fixed one of two ways. Increase the amount of clients active and connections active (connections being people who aren't actually logged in) and by decreasing the amount of idle clients with adding a timeout function, OR creating a protocol which cycles idle clients and connections in order to let newer ones on, and older ones released.

I hope this might solve your problem.

- Echoes

ScolirkApoelo 12-31-2009 01:44 AM

I'm able to "log-in", however connecting to the server doesn't work. I click my character and it tries to connect forever.

'Asno' 12-31-2009 01:45 AM

Quote:

Originally Posted by ScolirkApoelo (Post 492453)
I'm able to "log-in", however connecting to the server doesn't work. I click my character and it tries to connect forever.

Same here!! What is going on lol

Mike235 12-31-2009 02:19 AM

the forums and the lpe says the server is online but I can't go in...

help... lol.

Ediwaos 12-31-2009 02:24 AM

Quote:

Originally Posted by Mike235 (Post 492476)
the forums and the lpe says the server is online but I can't go in...

help... lol.

Server is, most likely, deadlocked. Please refer to the following post for more information.

http://www.swgemu.com/forums/showthread.php?t=24006

skulltaker 12-31-2009 02:26 AM

Cant get in either.

Oh well I'll play dragon age for abit

Philip 12-31-2009 05:26 AM

Quote:

Originally Posted by skulltaker (Post 492483)
Cant get in either.

Oh well I'll play dragon age for abit

cool.

Jarac 12-31-2009 04:32 PM

What's happening!?

Raithe 01-01-2010 04:01 PM

Is the server still in deadlock?

I tried to get on today using this account and found myself unable to create a new toon, just kept saying "Connecting to Galaxy" and wouldn't push on to creation.

Everlong18 01-01-2010 04:42 PM

Quote:

Originally Posted by Raithe (Post 493243)
Is the server still in deadlock?

I tried to get on today using this account and found myself unable to create a new toon, just kept saying "Connecting to Galaxy" and wouldn't push on to creation.

Seems to be for me. Won't connect at all.

Vlada 01-01-2010 04:58 PM

Please check IRC #status channel for correct server status info.


All times are GMT -4. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.