SWGEmu Old Forums Archive

SWGEmu Old Forums Archive (http://archive.swgemu.com/forums//index.php)
-   Community News Archives (http://archive.swgemu.com/forums//forumdisplay.php?f=148)
-   -   [NOTICE] Bad Password? Account in Use? Too Many Characters? (http://archive.swgemu.com/forums//showthread.php?t=29808)

Ekaika 09-15-2009 12:12 AM

[NOTICE] Bad Password? Account in Use? Too Many Characters?
 
This is a direct result of the login server being DOWN. The server is reporting:

1) Your password as incorrect

2) Your account is already in use

3) You cannot create more characters


These are all symptoms of the same problem. The login server is simply down for the moment.

As always, it will be up again asap. Please refrain from creating threads about these issues.

Windssoul 09-15-2009 01:09 AM

Thank you for letting us know, I was getting a little worried myself, I must admit.

DevDep 09-15-2009 01:11 AM

lol i already made the mistake of asking in another thread....

I was scared too, i thought all this BS happening ruined accounts! :-(

Windssoul 09-15-2009 01:18 AM

Quote:

Originally Posted by DevDep (Post 410916)
lol i already made the mistake of asking in another thread....

I was scared too, i thought all this BS happening ruined accounts! :-(

I just kept telling myself it wasn't physically possible for it to be incorrect.

At least I'm still sane. :D

monkay1407 09-15-2009 02:15 AM

Thank you for the heads up!! :)

cRush 09-15-2009 07:41 AM

This issue should be resolved. The login server is functioning correctly once again.

club4542001 09-15-2009 09:38 AM

server
 
servers are down for updates again?

Glenac 09-15-2009 09:46 AM

Quote:

Originally Posted by cRush (Post 411033)
This issue should be resolved. The login server is functioning correctly once again.

I still can't connect

club4542001 09-15-2009 09:50 AM

yeah i'm having the same problem it won't finish downloading to click the play button

Glenac 09-15-2009 09:52 AM

Quote:

Originally Posted by club4542001 (Post 411101)
yeah i'm having the same problem it won't finish downloading to click the play button

You can launch the game without the launchpad actually. Just clic SwgEmu.exe in your SWGEmu folder.
I did this, made me log into character selection screen and now can't go further.

Regards

club4542001 09-15-2009 09:58 AM

well they did post that they were gonna wipe it again today so they are prolly in the process of doing so hopefully it will be complete soon =-)

Lubbe 09-15-2009 12:45 PM

I'm getting this error now...

Joshino 09-15-2009 12:46 PM

ok dokey.

inyri 09-15-2009 12:53 PM

You'll get this error any time the login server is unavailable.

Ashur 09-15-2009 12:57 PM

Quote:

Originally Posted by inyri (Post 411194)
You'll get this error any time the login server is unavailable.

is this a new bug that the login server is going down all the time? it didnt do this as frequent before.

or did the devs shut it down?


All times are GMT -4. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.