SWGEmu Old Forums Archive

SWGEmu Old Forums Archive (http://archive.swgemu.com/forums//index.php)
-   Community News Archives (http://archive.swgemu.com/forums//forumdisplay.php?f=148)
-   -   we would like to hear your opinion about network LAG! - 03/21 (http://archive.swgemu.com/forums//showthread.php?t=2480)

Oru 03-20-2007 07:16 PM

we would like to hear your opinion about network LAG! - 03/21
 
there had been quite a few things added to help network performance so once again we would like to hear your feedback

Pegaso Platoon 03-20-2007 07:19 PM

never experienced lag :p great job!!

Kakei 03-20-2007 07:31 PM

Yeah, No lag then or now. Great Job! :)

EDIT - Not about lag, I never had any at all, but one wierd thing. When I log in, It disconnects my internet for a few. My AIM, IRC, and browsers go out. I usually have to do a repair on the connection. I agree with DsAMeRcUrY, Those little loading errors happen often as well.

DsAMeRcUrY 03-20-2007 07:31 PM

Prior a week ago, I was having no trouble connecting. Since then I've gotten alot of "connecting to login server..." "connecting to galaxy...." "creating your character..." stall outs. When I manage to get to the loading screen, the loading bar shows it loading the whole way, but it just stays there with the "loading objects" message, and I never get to zone.

Xander 03-20-2007 07:40 PM

No lag at all for me =D Good work!

Enflorence 03-20-2007 08:01 PM

No lag for me too, seems perfect.

xomm 03-20-2007 08:08 PM

totally perfect

StormZ 03-20-2007 08:08 PM

I never had any lag at all. Good job!

DARKRL 03-20-2007 08:13 PM

Great
 
No lag at all for me!!! Awesome job! Thanks

Vastor 03-20-2007 08:14 PM

No big difference in the lag for me.

Teaster 03-20-2007 08:14 PM

It's running smoothly. There was some noticeable lag last time I tried but now it's absolutely perfect.

Bar-Bar Jinks 03-20-2007 08:16 PM

I got on for a bit today and didn't have any problems other than the rebels.

RobyM 03-20-2007 09:06 PM

Zero lag for me! Super job!!!

Siphas 03-20-2007 09:20 PM

I literally cried when I signed in. You guys are good. I was one of the ones that never expected this to come out or comeout when I'm old and uninterested in SWG. You made one of my dreams come true, and for that. I love you.

P.S. No lag whatsoever.

Jordashebasics 03-20-2007 09:38 PM

First time on your test center!

The login had me go back, then forward in order to log in.
The play was smooth. No packets lost. I was even running Shareazza at the same time, no lag.
The only problem I encountered was that the first time I logged in, I didn't have the saber abilities listed in my abilities tab.
It cleared up after logging out and back in.


All times are GMT -4. The time now is 11:04 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.