SWGEmu Old Forums Archive

SWGEmu Old Forums Archive (http://archive.swgemu.com/forums//index.php)
-   Community News Archives (http://archive.swgemu.com/forums//forumdisplay.php?f=148)
-   -   [LPE] Launchpad Downtime 1/23/10 (http://archive.swgemu.com/forums//showthread.php?t=42820)

Myke013 01-25-2010 02:30 PM

Not entirely sure which version I have.

EDIT: Never mind, a fast repair worked for me.

Vlada 01-25-2010 02:36 PM

windows update :)

You can go to Microsoft's download page, it can check what updates you need.

But if its Vista or Win 7 Its DX10 if its XP then DX9c

gregmars 01-25-2010 08:52 PM

i keep getting this message, read about it in another post that it just meant LPE servers were down, still wondering if this is the problem
my error:

"The version of this file is not compatible with the version of windows you're running. Check
your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher"

from what i've searched here in the forums i'm hoping that this is just the problem that has recently happened still being fixed spoken of in this thread, i did try running from my \SWGEmu file and that worked, just went right into it, no launchpad etc. but the "connecting to galaxy" message i assume is to be about the server spots being full, i just hope that you guys get it fixed. that and that i haven't deleted anything. for me its been 2 days for this message, makes sense for the 23.


All times are GMT -4. The time now is 06:51 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.