SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.07 seconds.
Search: Posts Made By: sheeplord
Forum: Community News Archives 12-17-2007, 06:02 PM
Replies: 90
Views: 32,375
Posted By sheeplord
Double post

Double post
Forum: Community News Archives 12-17-2007, 06:01 PM
Replies: 90
Views: 32,375
Posted By sheeplord
What's wrong with you? It isn't as if you're...

What's wrong with you?

It isn't as if you're in any position to demand something, they're writing code and holding a public TC so that people will eventually have SWG pre-cu emulator. Did you sort...
Forum: Community News Archives 03-10-2007, 05:48 PM
Replies: 156
Views: 45,066
Posted By sheeplord
That explains the mild combat lag/attacks...

That explains the mild combat lag/attacks missing. About 5-10% packet loss I'd guess.
Forum: Community News Archives 03-05-2007, 05:30 PM
Replies: 156
Views: 45,066
Posted By sheeplord
Well for the most part I rarely got lag, nor did...

Well for the most part I rarely got lag, nor did I today (march 7th, 2007) but erratically once in a while I get lag, related to packet loss since last time I had severe lagspikes I tried pinging...
Forum: Community News Archives 01-24-2007, 04:04 PM
Replies: 210
Views: 87,528
Posted By sheeplord
haha nice update, it'll be interesting to test...

haha nice update, it'll be interesting to test out.
Showing results 1 to 5 of 5

 

All times are GMT -4. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.