SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #196  
Old 09-28-2009, 07:40 PM
Tarnrue Tarnrue is offline
 
Join Date: Dec 2007
Posts: 37
i been sitting here about 40 mins
  #197  
Old 09-28-2009, 07:43 PM
jeremyvandamme jeremyvandamme is offline
 
Join Date: Nov 2008
Posts: 4
I have for an hour.no complains,ill get on eventually.
  #198  
Old 09-28-2009, 07:46 PM
hockeystr549 hockeystr549 is offline
 
Join Date: Sep 2008
Location: Indiana, US
Posts: 1
same here, can't get past "connecting to galaxy" screen
  #199  
Old 09-28-2009, 08:02 PM
Ramhead101 Ramhead101 is offline
 
Join Date: Sep 2009
Posts: 5
Awesome. I was wondering why I couldn't get past that part. Also have an issue with a Flash.ocx or something? I'll be making a post in the support section soon enough but if it's conflicting someone mind helping out the noob?

Thanks
  #200  
Old 09-28-2009, 08:13 PM
Ockeitoa Ockeitoa is offline
 
Join Date: Jul 2009
Posts: 38
so im getting stuck at "connecting to the galaxy" too...server deadlock??
  #201  
Old 09-28-2009, 08:16 PM
Vlada's Avatar
Vlada Vlada is offline
SWGEmu Moderator
ManagerCommunity TeamDeveloperAdministrator
 
Join Date: Feb 2007
Location: IRC #swgemusupport
Posts: 6,948
Nope, server if full.
__________________
SWGEmu Support Helper

SWGEmu is a non-profit, open source community project
SWGEmu OR Project Status List... New Community Member FAQ... Bug Tracker... How to install SWGEmu...
  #202  
Old 09-28-2009, 08:22 PM
Ockeitoa Ockeitoa is offline
 
Join Date: Jul 2009
Posts: 38
that means i just gotta keep trying, right?
  #203  
Old 09-28-2009, 08:23 PM
Ekaika Ekaika is offline
Retired Community Deputy Director
 
Join Date: Dec 2006
Location: Oahu
Posts: 5,073
TC:Nova is up. Server has already reached cap. Leave your clients connecting for the chance to get in. Please be patient. It's capped to reduce lag. Please see the thread titled "I can't Connect?!" for more information.
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.