SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

View Poll Results: i..
barely have any lag if ever 266 77.10%
used to have a lot and still experiencing it 17 4.93%
used to have a lot but the latest patches helped it big time 42 12.17%
never had any until lately 20 5.80%
Voters: 345. This poll is closed

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #46  
Old 03-21-2007, 06:13 PM
zealxi zealxi is offline
 
Join Date: Dec 2006
Posts: 20
no lag at all for me, this new update helped alot! great job guys
  #47  
Old 03-21-2007, 07:00 PM
CyberVortex CyberVortex is offline
 
Join Date: Feb 2007
Location: Michigan
Posts: 9
Wow, current poll %'s are saying about 90% of people dont have lag...that's amazing.
__________________
<Ultyma> You have more luck of looting a legendary lightsaber than bush has of finding wmd's in iraq
----------
[09:00] CyberVortex: So what is the server up for this time, like what's supposed to be tested?
[09:00] *** -irc.swgemu.com- *** You are banned from SWGEMU (1 Hour ban. DONT ASK WHEN IT WILL BE UP.)
  #48  
Old 03-21-2007, 07:11 PM
westbury28 westbury28 is offline
 
Join Date: Dec 2006
Location: Toronto, Ontario, Canada
Posts: 90
Besides the first core 3 stress test I haven't been able to get pass the login screen. Has there been a server change or are the servers just usually not up? lol

But yeah I didn't have much lag on even the first stress test.
__________________
  #49  
Old 03-21-2007, 07:30 PM
tehgables tehgables is offline
 
Join Date: Mar 2007
Posts: 11
I seemed to have no lag until this most recent up-time of the server. I am not sure what could cause it, and hell it may be on my end, but I was not the only one logged in who complained. However, a side note, the lag was minimal. I just seemed to have a Delayed combat queue, and the other thing I notcied is pressing the boing key (spacebar lol) It would take a second before in my chatbox it would display BOING I jump in the air. This is all I am basing my claim of lag on.
  #50  
Old 03-21-2007, 07:56 PM
blitz blitz is offline
 
Join Date: Dec 2006
Location: New Roads, Louisiana
Posts: 150
None for me. Smooth as a babies butt.
__________________

Robert-E Lee...."Yea, I own you"
www.xtremesystems.org/forums
  #51  
Old 03-21-2007, 08:57 PM
MrMark MrMark is offline
 
Join Date: Dec 2006
Posts: 54
zero lag just like last update, every thing works fine, except for when relogging the server shows as offline, gotta go back to login screen and relogin, aside from that everything works fine.
  #52  
Old 03-21-2007, 10:15 PM
Elfis Elfis is offline
 
Join Date: Feb 2007
Posts: 1
Quote:
Originally Posted by Oru View Post
there had been quite a few things added to help network performance so once again we would like to hear your feedback
Is this some sort of cruel joke???? I have never seen the server online....I've tried to log into it....just says connecting to server................
are you only bringing up the server while I am at work? are who all in on it????? who said I was crazy? I'm not crazy. HELP!!!
  #53  
Old 03-21-2007, 11:20 PM
Dominion Dominion is offline
 
Join Date: Mar 2007
Posts: 134
64 bit Windows XP professional
amd athalon 4200+ x2 @ 2.2 ghz (not overclocked)
ASUS M2N32 Sli-deluxe mb (wireless edition)
GeForce 8800 GTS/OC 640 mb video card


After forceing it to install to the 32 bit directory (c:\programfiles\starwarsgalaxies instead of what I wanted to default to c:\programfiles(x86)\starwarsgalaxies), it worked without problems.

I don't know if any other 64 bit os people are haveing problems, but try simply forceing the install into the 32 bit area instead of the 64 bit area, it worked very well for me.
  #54  
Old 03-22-2007, 02:32 AM
ExKonoko ExKonoko is offline
 
Join Date: Dec 2006
Location: Sunny Florida
Posts: 16
what is this lag you speak of? but really when i get on the test server i have 4 computers on it and never get any lag on any of them....
  #55  
Old 03-22-2007, 05:29 AM
Spartacus Spartacus is offline
 
Join Date: Dec 2006
Location: eXile
Posts: 375
This game is more stable than almost every online game I have played

/flamesuit

Now roll on more content! lol

Stability < Content btw...
__________________
My Signature Gallery


  #56  
Old 03-22-2007, 05:33 AM
salimai salimai is offline
 
Join Date: Feb 2007
Posts: 56
First post, so I want to just say I love the work that's been done so far. I'm just as excited as the next guy to be playing even just a part of old school SWG.

But I do have to be honest, I'm noticing more lag than I did last time the server was up like a week ago. I didn't notice any last week. None. And with more people on than when I was on earlier.
Most of it was combat lag, and for the first time I got disconnected for no apparent reason.

Once again, great work so far. Even with the little lag now, it's better than I ever remember on live.
  #57  
Old 03-22-2007, 05:47 AM
Malady Malady is offline
 
Join Date: Dec 2006
Location: Grapevine TX
Posts: 259
"barely have any lag if ever"

I voted for this, but I also don't have a ping and sometimes my attacks don't work.
  #58  
Old 03-22-2007, 01:58 PM
Bostwain Bostwain is offline
 
Join Date: Feb 2007
Location: Neutral
Posts: 869
Is the combat lag counted as "lag"? If so i get that almost everytime im online.
  #59  
Old 03-22-2007, 06:04 PM
NakedScratch
Guest
 
Posts: n/a
I have found very little lag in the past, and even less due to the latest server patch.

I have less lag here than I do in WoW or GW
  #60  
Old 03-22-2007, 06:16 PM
FinalSeven FinalSeven is offline
 
Join Date: Dec 2006
Location: My Computer
Posts: 114
Very stable. I never run into any lag now.
__________________
Master Fencer/Swordsman from Radiant
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.