SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #16  
Old 09-19-2008, 03:51 PM
PhantomLeader PhantomLeader is offline
Services Manager
 
Join Date: Dec 2006
Posts: 9,613
If you can post, you've been activated.

I don't know what's causing the server to think that you haven't been activated. There's a fix being worked on, but in the meantime, please be patient.

Also, do not create more accounts. Duplicate accounts will be banned or deleted.
  #17  
Old 09-19-2008, 03:53 PM
Dziubek
Guest
 
Posts: n/a
i mean that i can post at forum etc. but can't log at TC
  #18  
Old 09-19-2008, 04:02 PM
PhantomLeader PhantomLeader is offline
Services Manager
 
Join Date: Dec 2006
Posts: 9,613
Like I said; you're activated, but the server doesn't recognize it yet. We're working on getting the server to recognize that.
  #19  
Old 09-19-2008, 04:35 PM
Obten Ebrator Obten Ebrator is offline
 
Join Date: Sep 2008
Location: Cambridgeshire UK
Posts: 64
Damn these modern computers. Remember when a good whack with a hammer could solve almost anything? Someone needs to invent the Tron thing so we can go in and use digital hammers on the program that's keeping a hand over his eyes and saying "Nope, can't see you!"
  #20  
Old 09-25-2008, 09:01 AM
Deno Deno is offline
 
Join Date: Jul 2008
Location: Istanbul
Posts: 14
Lol obten..
__________________
Deno O'Connor - Freedom Fighters / FrF - Eclipse

Over 1200 days with SWG..
  #21  
Old 10-23-2008, 11:55 AM
Jagaimo Jagaimo is offline
 
Join Date: Oct 2008
Posts: 1
This is going to sound dumb, I'm sure but..I joined the (and I have no better way to describe this) "blue and white" forum yesterday and downloaded the launchpad, then I found this "pretty orange and black" forum today and joined here. Which am I required to join before the game will let me play? or are they one and the same?

Jag
  #22  
Old 10-23-2008, 12:12 PM
Seaseme Seaseme is offline
Seaseman
Administrator
 
Join Date: Dec 2006
Posts: 857
Jag, they're one and the same forum
__________________
  #23  
Old 10-23-2008, 02:27 PM
acau acau is offline
 
Join Date: Jul 2007
Location: Florida
Posts: 237
Quote:
Originally Posted by Obten Ebrator View Post
Damn these modern computers. Remember when a good whack with a hammer could solve almost anything? Someone needs to invent the Tron thing so we can go in and use digital hammers on the program that's keeping a hand over his eyes and saying "Nope, can't see you!"
OK that's was freakin FUNNY!!

BTW great update gotta love it especially since the release is........................ well lets just say to be announced
  #24  
Old 11-12-2008, 11:25 PM
jeremyvandamme jeremyvandamme is offline
 
Join Date: Nov 2008
Posts: 4
is it 48 hours till you log on the game or am i doing somthing wrong?
  #25  
Old 11-13-2008, 12:04 AM
Ekaika Ekaika is offline
Retired Community Deputy Director
 
Join Date: Dec 2006
Location: Oahu
Posts: 5,073
It shouldn't be. Expect an hour or so, but be prepared to wait if necessary.
  #26  
Old 01-06-2009, 05:56 AM
Lazzo Lazzo is offline
 
Join Date: Jan 2009
Posts: 1
Quote:
Originally Posted by Jagaimo View Post
This is going to sound dumb, I'm sure but..I joined the (and I have no better way to describe this) "blue and white" forum yesterday and downloaded the launchpad, then I found this "pretty orange and black" forum today and joined here. Which am I required to join before the game will let me play? or are they one and the same?

Jag
Quote:
Originally Posted by Seaseme View Post
Jag, they're one and the same forum
Hm actually maybe not? I had similar confusion. When I click 'FAQ' from the swgemu homepage, it takes me to a blue and white page. A support knowledge base I think? There was a register link there and I registered. I waited over 24h and I couldn't log in to forums nor the TC.

I registered from the forum link and the registration process was different, as was the validation e-mail. And voila, now I can post and log in to TC! :-D
  #27  
Old 03-10-2010, 01:35 AM
Alcara Alcara is offline
 
Join Date: Mar 2010
Location: USA
Posts: 2
Sitting through my "Grace Period" at the moment... ughhhh. Keep staring at my MR Lightsaber wishing to create a character.... [PATIENCE!] :/
  #28  
Old 03-10-2010, 01:49 PM
kaelvin kaelvin is offline
 
Join Date: Apr 2009
Location: Washington State USA
Posts: 476
bpo-yah i mentioned this not too long ago!!!

keep up the good work devs.

Quote:
Originally Posted by Lazzo View Post
Hm actually maybe not? I had similar confusion. When I click 'FAQ' from the swgemu homepage, it takes me to a blue and white page. A support knowledge base I think? There was a register link there and I registered. I waited over 24h and I couldn't log in to forums nor the TC.

I registered from the forum link and the registration process was different, as was the validation e-mail. And voila, now I can post and log in to TC! :-D
obviously the "support knowledge base" isnt the forum.

Last edited by kaelvin; 03-10-2010 at 01:52 PM.
  #29  
Old 03-10-2010, 03:30 PM
amphitryon amphitryon is offline
 
Join Date: Jan 2007
Posts: 274
Speaking of forum integration code, is VBulletin going to be the only supported integrated forums for SWgEmu 1.0? Any chance of PhPBB 3.0 support for the independant sysops who hate vBulletin?
__________________
Just answer the fraking question. Your stupid responses degrade everyone and everything. They make kittens cry. -lunatec
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.