SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

View Poll Results: i..
barely have any lag if ever 266 77.10%
used to have a lot and still experiencing it 17 4.93%
used to have a lot but the latest patches helped it big time 42 12.17%
never had any until lately 20 5.80%
Voters: 345. This poll is closed

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-20-2007, 08:16 PM
Oru Oru is offline
Development Director
ManagerDeveloperAdministrator
 
Join Date: Dec 2006
Posts: 332
Question we would like to hear your opinion about network LAG! - 03/21

there had been quite a few things added to help network performance so once again we would like to hear your feedback
  #2  
Old 03-20-2007, 08:19 PM
Pegaso Platoon Pegaso Platoon is offline
 
Join Date: Jan 2007
Location: England
Posts: 72
never experienced lag great job!!
__________________

*Pegaso Platoon PikeWielder Kauri 2004 PvP Winner*
  #3  
Old 03-20-2007, 08:31 PM
Kakei Kakei is offline
 
Join Date: Dec 2006
Posts: 54
Yeah, No lag then or now. Great Job!

EDIT - Not about lag, I never had any at all, but one wierd thing. When I log in, It disconnects my internet for a few. My AIM, IRC, and browsers go out. I usually have to do a repair on the connection. I agree with DsAMeRcUrY, Those little loading errors happen often as well.

Last edited by Kakei; 03-20-2007 at 08:33 PM.
  #4  
Old 03-20-2007, 08:31 PM
DsAMeRcUrY DsAMeRcUrY is offline
 
Join Date: Feb 2007
Posts: 616
Prior a week ago, I was having no trouble connecting. Since then I've gotten alot of "connecting to login server..." "connecting to galaxy...." "creating your character..." stall outs. When I manage to get to the loading screen, the loading bar shows it loading the whole way, but it just stays there with the "loading objects" message, and I never get to zone.
  #5  
Old 03-20-2007, 08:40 PM
Xander Xander is offline
 
Join Date: Dec 2006
Posts: 14
No lag at all for me =D Good work!
  #6  
Old 03-20-2007, 09:01 PM
Enflorence Enflorence is offline
 
Join Date: Dec 2006
Posts: 20
No lag for me too, seems perfect.
__________________
  #7  
Old 03-20-2007, 09:08 PM
xomm xomm is offline
 
Join Date: Dec 2006
Posts: 68
totally perfect
  #8  
Old 03-20-2007, 09:08 PM
StormZ StormZ is offline
 
Join Date: Dec 2006
Posts: 643
I never had any lag at all. Good job!
__________________

  #9  
Old 03-20-2007, 09:13 PM
DARKRL DARKRL is offline
 
Join Date: Mar 2007
Posts: 47
Great

No lag at all for me!!! Awesome job! Thanks
  #10  
Old 03-20-2007, 09:14 PM
Vastor Vastor is offline
 
Join Date: Dec 2006
Posts: 168
No big difference in the lag for me.
  #11  
Old 03-20-2007, 09:14 PM
Teaster Teaster is offline
 
Join Date: Dec 2006
Posts: 3
It's running smoothly. There was some noticeable lag last time I tried but now it's absolutely perfect.
  #12  
Old 03-20-2007, 09:16 PM
Bar-Bar Jinks Bar-Bar Jinks is offline
 
Join Date: Mar 2007
Posts: 27
I got on for a bit today and didn't have any problems other than the rebels.
  #13  
Old 03-20-2007, 10:06 PM
RobyM RobyM is offline
 
Join Date: Feb 2007
Posts: 5
Zero lag for me! Super job!!!
  #14  
Old 03-20-2007, 10:20 PM
Siphas Siphas is offline
 
Join Date: Mar 2007
Posts: 1
I literally cried when I signed in. You guys are good. I was one of the ones that never expected this to come out or comeout when I'm old and uninterested in SWG. You made one of my dreams come true, and for that. I love you.

P.S. No lag whatsoever.
  #15  
Old 03-20-2007, 10:38 PM
Jordashebasics Jordashebasics is offline
 
Join Date: Dec 2006
Posts: 9
First time on your test center!

The login had me go back, then forward in order to log in.
The play was smooth. No packets lost. I was even running Shareazza at the same time, no lag.
The only problem I encountered was that the first time I logged in, I didn't have the saber abilities listed in my abilities tab.
It cleared up after logging out and back in.
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.