SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

View Poll Results: i..
barely have any lag if ever 387 63.13%
used to have a lot and still experiencing it 72 11.75%
used to have a lot but the latest patches helped it big time 127 20.72%
never had any until lately 27 4.40%
Voters: 613. This poll is closed

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #31  
Old 03-05-2007, 07:59 PM
pooga
Guest
 
Posts: n/a
No lag at all.

Lawl at bugged Warcry but thats fixed.
I would like to see some Comp armor brought in.
  #32  
Old 03-05-2007, 08:01 PM
pre-cu ftw pre-cu ftw is offline
 
Join Date: Dec 2006
Posts: 75
I used to get some disconnects, maybe SOME lag. But with these latest updates, I NEVER get lag, and only time i disconnect is to get force back. Keep up the good work!!!
  #33  
Old 03-05-2007, 08:02 PM
Vipi Vipi is offline
 
Join Date: Jan 2007
Posts: 8
I thought it was fantastic. It was pretty cool that you guys were able to pull it off. I am really hoping that you can get this done asap, but don't rush it. Perfection is key =). Really fantastic job with the combat! Keep up the good work!
  #34  
Old 03-05-2007, 08:24 PM
Futuramaman Futuramaman is offline
 
Join Date: Dec 2006
Location: SoCal
Posts: 158
MY computer lately has been getting lag and crashing problems. Logging into the core 3 server last night was the best and most trouble free experience yet with swgemu however. Core 3 is a solid canvas, I know I'm no expert on how your server is running, but I believe we are close to if not at the final build. I was amazaed at how well it run last night.
  #35  
Old 03-05-2007, 08:34 PM
MrMark MrMark is offline
 
Join Date: Dec 2006
Posts: 54
Talking

no lag, zip, zero, zadda, none, very well done i must say.

even on the big stress test day, with all those people gutting them selves with lightsabers , i experianced no network lag,


well done
  #36  
Old 03-05-2007, 08:58 PM
gimpster1227 gimpster1227 is offline
 
Join Date: Dec 2006
Posts: 51
I only experience lag when I am near more than 5 people at a time for some reason. But other than that if I just run away from the MO and duel one on one or 2 on 1 or w/e then I experience no lag at all.
  #37  
Old 03-05-2007, 09:02 PM
Hallow2 Hallow2 is offline
 
Join Date: Feb 2007
Posts: 25
Quote:
Originally Posted by Oru View Post
it's pretty hard to ask everyone on IRC so please give us your feedback of our Core3 TC

thank you
i hardly got eny lagg even when i had a 50% packet loss.

also i seen somone in the game with the name oru. i didnt know if it was you or not but i decided to attack you and i got ganked by like 30 other people! that was crazy funny on my end.
  #38  
Old 03-05-2007, 09:14 PM
Hermes Hermes is offline
 
Join Date: Jan 2007
Location: Somewhere in the Rocky Mountains
Posts: 8
Hardly any lag. looking mighty good!
__________________
You're gonna regret that in the morning.
  #39  
Old 03-05-2007, 10:01 PM
Hardlinemonk
Guest
 
Posts: n/a
i do get lag quite often at first usually there is none after like 10 mins or so then there becomes horrible lag im sure all of you experience it because when it strikes everyone types in "test" in the spatial
  #40  
Old 03-05-2007, 10:24 PM
Azra-Kel Azra-Kel is offline
 
Join Date: Dec 2006
Posts: 38
No lag at all, great job! If only SOE knew how to write code this well
__________________
  #41  
Old 03-05-2007, 10:29 PM
heynow heynow is offline
 
Join Date: Dec 2006
Posts: 82
Very little lag, and i have to give it to you...the disconnection issues you guys were having don't appear to be happening any longer.
  #42  
Old 03-05-2007, 11:09 PM
gtyron gtyron is offline
 
Join Date: Dec 2006
Posts: 62
i've only been on core 3 once, but from that one experience it was great, i don't think i've spent enough time on it for my vote to be considered accurate on the poll, but it's was good when i got on, btw that was on a day that my connection was really bad if that matters, i wouldn't think that it would considering that you're just trying to figure out how well core 3 is performing, but then again i'm not an expert on programming or networking so i wouldn't know
__________________
Gont Tyron of Eclipse

Last edited by gtyron; 03-05-2007 at 11:11 PM.
  #43  
Old 03-05-2007, 11:11 PM
muadib420 muadib420 is offline
 
Join Date: Dec 2006
Posts: 3
Don't get much lag at all, when I do relogging seems to set it right. Few random disconnects but other than that nothing major. Keep up the great work!
  #44  
Old 03-05-2007, 11:52 PM
Geral Geral is offline
 
Join Date: Dec 2006
Posts: 78
Network lag is really pretty minimal, DC's can be a problem however.

So far 87% of the voters report -as of the last test- theres little/no network lag. Well done.
  #45  
Old 03-06-2007, 01:43 AM
arween arween is offline
 
Join Date: Dec 2006
Location: Munich - Germany
Posts: 61
No lag, no connection problem, perfect work, your the men!
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.