SWGEmu Old Forums Archive  

Go Back   SWGEmu Old Forums Archive > Announcements > Community News > Community News Archives

Notices

Community News Archives Archives of the CSA forum.

Closed Thread
 
Thread Tools Rate Thread Display Modes
  #61  
Old 01-24-2010, 09:00 AM
Arcbo Arcbo is offline
 
Join Date: Jan 2010
Posts: 39
does anyone know the server port and address? cause it got deleted from my LPE
  #62  
Old 01-24-2010, 09:07 AM
Fuzcou Fuzcou is offline
 
Join Date: Dec 2008
Location: France, Paris
Posts: 12
nova.swgemu.com
44453

iirc
__________________
  #63  
Old 01-24-2010, 09:09 AM
Arcbo Arcbo is offline
 
Join Date: Jan 2010
Posts: 39
thanks
  #64  
Old 01-24-2010, 09:12 AM
Arcbo Arcbo is offline
 
Join Date: Jan 2010
Posts: 39
YES YOUR THE GREATEST. im in now that i reput the port and address in
  #65  
Old 01-24-2010, 09:31 AM
Bocaprowler Bocaprowler is offline
 
Join Date: Dec 2008
Posts: 7
Quote:
Originally Posted by Fuzcou View Post
You can use system restore to get back your swgemu.exe in case it has been deleted.
Good advice, that worked, thanks!
  #66  
Old 01-24-2010, 09:41 AM
Arlam Arlam is offline
 
Join Date: Sep 2007
Posts: 23
Quote:
Originally Posted by Shadow747 View Post
Tried to start it up a few mins ago incredibly slow off the load screen and then i get the red Updating where the play should but it says download complete and the update notes section says cant connect
ditto here
  #67  
Old 01-24-2010, 09:58 AM
mell kerrigan mell kerrigan is offline
 
Join Date: Oct 2008
Posts: 46
If anyone has lost SWGEmu.exe from their directory get it here:

http://www.chilastra.org/files/SWGEmu.exe (right click, save target as..)

Cheers
__________________

In Game Names
Mell Kerrigan - TKM/MFencer/MMedic
Kirstine Kerrigan - MID/MDancer/MMusician
Kristine Kerrigan - MDoc/MMedic

"Sometimes I do what I want to do.... Rest of the time I do What I have to..."
  #68  
Old 01-24-2010, 09:59 AM
Pavadin Pavadin is offline
 
Join Date: Dec 2006
Posts: 54
I don't know if this matters for anyone else, but I'm using Window 7 Pro and when I tried launching swgemu.exe directly it crashed when the character loaded in. But it works fine if I run it in admin mode.

Also, I logged in 2 characters and for each it stalled while loading into the world, but when I backed up to character selection and tried again they began loading world data right away.
__________________

Pavadin - (Master Doc/Master Swords)
Pavlov - (Master of Entertainer-y Professions)
Ponder - (Master Artisan and Surveyor of Things)
  #69  
Old 01-24-2010, 11:01 AM
Everlong18 Everlong18 is offline
 
Join Date: Aug 2008
Posts: 15
Quote:
Originally Posted by mell kerrigan View Post
If anyone has lost SWGEmu.exe from their directory get it here:

http://www.chilastra.org/files/SWGEmu.exe (right click, save target as..)

Cheers
Thanks.
__________________
Europe-FarStar: Vasilli Zaitsev
TC: Nova: Vasilli Zaitsev

  #70  
Old 01-24-2010, 11:07 AM
ServiceDept ServiceDept is offline
 
Join Date: Mar 2009
Posts: 2
I tried adding a post with my ftp server's address, but the forum won't let me. There is a workaround if LPE deleted or corrupted files on your pc. Just download swgemu.exe again and then run swgemu.exe directly by double-clicking on it. If you get a .dll file error, download that .dll and try again.

f t p : / / 7 6 . 1 1 2 . 6 . 3 2 / s w g


remove the spaces and paste that into your browser
  #71  
Old 01-24-2010, 11:24 AM
teekay1127 teekay1127 is offline
 
Join Date: Jun 2008
Posts: 6
Oh no still down!
  #72  
Old 01-24-2010, 11:31 AM
apf6580 apf6580 is offline
 
Join Date: Dec 2006
Location: Texas
Posts: 13
what username/password can i use to get into the ftp site?
  #73  
Old 01-24-2010, 11:31 AM
oroles oroles is offline
 
Join Date: Jan 2010
Posts: 44
is anyway to setup SWGEMU without launcher ?

i read that the old way is outdated and the "onlyway" is the LPE ...
__________________
IGN :

Oroles - Jedi
Gebeleizis - WS / Smuggler
Orolesbanker - AS / banker
  #74  
Old 01-24-2010, 11:45 AM
EVILJUDE EVILJUDE is offline
 
Join Date: Dec 2006
Posts: 1,183
Quote:
Originally Posted by largepillow1213 View Post
yeah, its getting upsetting
awwwwwwwwwwwww
__________________
  #75  
Old 01-24-2010, 11:51 AM
Demage Demage is offline
 
Join Date: Jan 2009
Posts: 5
i try to launch swgemu.exe but do not works.... i got black screen and nothing...
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All Contents Copyright 2004-2010, SWGEmu.